Microsoft Power Point 2007

Aus Wissensplattform

Wechseln zu: Navigation, Suche

Inhaltsverzeichnis

Einführung

Im heutigen Berufsalltag wird oft Wert darauf gelegt, Vorgesetzten, Kollegen, Mitarbeitern oder Kunden in Form eines Referats über Planung, Status oder Ergebnisse eines Sachverhalts zu informieren. Dabei ist eine mündliche Informationsübertragung nicht ausreichend, da ein visueller Beitrag zur Unterstützung erwartet wird. Aus diesen Gründen verzeichnet PowerPoint eine weite Verbreitung in der Geschäftswelt. Power Point ist ein Softwareprogramm, das die Gestaltung umfassender Präsentationen ermöglicht. Es gehört zur Microsoft Office - Produktfamilie, die unter Anderem Word und Excel beinhaltet. Power Point zeichnet sich durch eine leichte Bedienung aus und unterstützt den Referenten bei der Gliederung, dem Einfügen von Texten, der Erstellung von Diagrammen und Zeichnungen sowie dem Management seiner entstehenden Präsentation. Power Point bietet zahlreiche Vorteile gegenüber anderen Softwareprogrammen dieser Art oder einer Präsentation, die ohne derartige Hilfsmittel erstellt wurde:

  • Die Erstellung einer professionellen Präsentation ist auch ohne umfangreiche Kenntnisse möglich.
  • Durch individuell gestaltete Folien und Präsentationen erhält der Zuschauer das Gefühl, dass sich um ihn bemüht wurde.
  • Aufgrund der Zugehörigkeit zu Microsoft Office können mühelos mit anderen Microsoft - Produkten erstellte Dokumente in Power Point eingefügt werden.
  • Es ermöglicht Übersichtlichkeit, da alle mit der Präsentation zusammenhängenden Ausarbeitungen in einer Datei gespeichert werden können.
  • Power Point bietet zahlreiche Visualisierungsmöglichkeiten, d.h. die erstellten Folien können mit vielfältigsten Medien präsentiert werden.
  • Text

    Erste Schritte in Power Point

    neue Datei öffnen

    Power Point bietet die Möglichkeit eine neue Datei zu öffnen. Das Klicken auf die Schaltfläche Office öffnet ein Dialogfenster, in dem der Button „Neu“ ausgewählt und anschließend „Erstellen“ geklickt wird.

    Neue Datei

    Datei speichern

    Microsoft Power Point bietet zwei Möglichkeiten eine neue Datei zu speichern. Zum einen befindet sich in der Taskleiste links ein blaues Symbol in Form einer Diskette. Durch Anklicken öffnet sich ein Dialogfeld, welches die Wahl des Abspeicherungsortes auf dem PC ermöglicht.

    schnelles Speichern

    Zur Sicherung einer neu erstellten Datei kann zudem unter der Schaltfläche Office der Button „Speichern unter“ ausgewählt werden. Hier werden verschiedene Optionen für die Art des Abspeicherns angeboten. Beispielsweise speichert die Option „PowerPoint 97-2003 Präsentation“ das Dokument in einem für Office 2003 kompatiblen Modus.

    Speichern als 2003-Version

    Folien einfügen

    Die Erstellung eines Power Point Dokumentes kann durch die Option des Einfügens weiterer Folien flexibel erfolgen. Links unter der Registerkarte „Folien“ wird die Stelle ausgewählt, an der die neue Folie platziert werden soll. Ein Rechtsklick öffnet das Dialogfeld und die Option „Neue Folie“ kann gewählt werden.

    neue Folie

    Eine zweite Möglichkeit bietet die Registerkarte „Start“, unter welcher sich links oben das Tool „Neue Folie“ befindet. Durch Klicken auf das Symbol erscheint eine neue Folie. Der unter dem Symbol befindliche Button „Neue Folie“ bietet eine Auswahl an Folienaufteilungen und die Optionen „Ausgewählte Folie duplizieren“, „Folien aus Gliederung“ und „Folien wiederverwenden“ an.

    Ausgewählte Folien duplizieren

    Folien löschen

    Überflüssige Folien können folgendermaßen entfernt werden: zum einen durch Markieren der betreffenden Folie unter der Registerkarte „Folien“, einem anschließenden Rechtsklick und der Wahl von „Folie löschen“; zum anderen durch Markieren der Folie und anschließendes Auswählen des Symbols „Löschen“ unter der Registerkarte „Start“.

    Folie löschen

    Folien duplizieren

    Um eine bereits erstelle Folie in duplizierter Ausführung zu erhalten, gibt es zwei Möglichkeiten. Zum einen kann unter der Registerkarte „Folien“ auf die zweifach zu erstellende Folie mit der rechten Maustaste geklickt werden. Anschließend öffnet sich ein Dialogfenster in dem „Folie duplizieren“ ausgewählt werden kann. Zum anderen bietet der Button „Neue Folie“ unter der Registerkarte „Start“. Bevor dieser geklickt wird ist die entsprechende Folie zu markieren. Anschließend erscheint ein Dialogfeld, in welchen „Folie duplizieren“ ausgewählt wird.

    Ausgewählte Folien duplizieren


    Folien verschieben

    Die Reihenfolge der Folien kann durch Klicken auf die entsprechende Folie unter der Registerkarte „Folien“ angepasst werden. Anschließend wird die Folie bei gedrückt gehaltener Maustaste an die gewünschte Position verschoben.

    Text formatieren

    Ferner bietet Microsoft Power Point eine Anpassung der Schriftart, -größe, -farbe, Textausrichtung und dergleichen mehr an. Der anzupassende Text wird markiert und das gewünschte Tool in der Taskleiste unter der Registerkarte „Start“ ausgewählt.

    Text unterstreichen

    Das Verfahren und die Taskleiste sind hier prinzipiell ähnlich dem von Microsoft Office Word. Bei Unsicherheit über die Bedeutung der einzelnen Symbole kann es hilfreich sein, den Cursor ohne Anklicken auf das jeweilige Symbol zu halten. Es öffnet sich ein Fenster mit einer Kurzbeschreibung des jeweiligen Tools.

    Zeilenabstand

    Des Weiteren erscheint der Text im Textfeld automatisch in Form einer Aufzählung. Diese kann durch Markieren des Textes und anschließendes Klicken auf das Symbol „Aufzählungszeichen“ unter der Registerkarte „Start“ behoben werden.

    Aufzählungszeichen

    Textfeld einfügen

    Für den Fall, dass die zwei vorgegebenen Textfelder zur Darstellung nicht ausreichen, bietet Microsoft Power Point die Option, zusätzlich ein Textfeld einzufügen. Es wird die Registerkarte „Einfügen“ ausgewählt. Bei Anklicken des Symbols „Textfeld“, erscheint der Cursor als umgedrehtes Kreuz. Durch Führen an die Folienstelle, an der das zusätzliche Textfeld benötigt wird und einmaliges Klicken, erscheint das neue Textfeld. Jenes kann beliebig vergrößert und gestreckt werden. Dazu muss einer der Markierungspunkte gewählt, festgehalten und in die gewünschte Richtung gezogen werden.

    Text einfügen

    Anschließend kann durch Klicken in das Feld der gewünschte Text eingegeben werden. Dieser ist durch Markieren und Auswählen eines der Textbearbeitungstools unter der Registerkarte „Start“ an die weitere Präsentation anpassbar.

    Präsentation starten

    Für das Starten einer Präsentation bietet Microsoft Power Point verschiedene Möglichkeiten. Gestartet werden kann sowohl von der ersten Folie als auch von einer beliebigen, aktuellen aus. Um die Präsentation am Anfang zu beginnen, wird die Registerkarte „Bildschirmpräsentation“ gewählt und auf das Symbol „Von Beginn an“ geklickt. Für das Starten von der aktuellen Folie aus, wird diese vorher markiert und anschließend auf das Symbol „Aus aktueller Folie“ geklickt. Eine weitere Möglichkeit bietet das Symbol „Benutzerdefinierte Bildschirmpräsentation“.

    Möglichkeiten der Bildschirmpräsentation I
    Möglichkeiten der Bildschirmpräsentation II
    Möglichkeiten der Bildschirmpräsentation III

    Durch Anklicken erscheint das Dialogfeld „Zielgruppenorientierte Präsentation“, in welchem der Button „Neu“ geklickt wird. Dieser öffnet ein weiteres Dialogfeld, das eine eigene Gestaltung der Bildschirmpräsentation ermöglicht. Die links im Feld markierten Folien werden durch Klicken auf den Button „Hinzufügen“ für die Präsentation ausgewählt. Durch das Klicken auf „Ok“ schließt sich das Fenster. Es wird anschließend im ersten Dialogfenster „Vorführen“ ausgewählt.

    individuell definierte Bildschirmpräsentation

    Design und Gestaltung

    Vorlagen

    Microsoft Power Point 2007 bietet außerdem zahlreiche Vorlagen zum Gestalten und Organisieren der eigenen Präsentation. Nach dem Klicken auf Start und der Auswahl des Punktes „Neue Präsentation“ erscheint ein Dialogfenster.

    Vorlagen Schritt 1

    In diesem können in der linken Spalte leere und zuletzt verwendete Vorlagen, aber auch installierte Vorlagen beispielsweise für Berichte, Kalender und Präsentationen aufgerufen werden. Diese Auswahl kann hilfreich sein, um z.B. eine Mitarbeiter-Schulung vorzubereiten.

    Vorlagen Schritt 2

    Oben rechts in der Auswahl ist außerdem eine Einführung zu Power Point 2007 zu finden. Diese stellt in einer kurzen Präsentation alle Neuerungen der aktuellen Power Point Version dar und kann noch den einen oder anderen Tipp geben.

    Layout

    Unter dem Button „Start“ ist es möglich, zwischen verschiedenen Layout-Vorlagen für die Präsentation zu wählen. Dabei können die Einstellungen Titelfolie, Titel und Inhalt, Abschnittsübersicht, zwei Inhalte, Vergleiche oder ohne Inhalt etc. ausgesucht werden. Außerdem gibt es die Option, das Layout durch Markieren der entsprechenden Folie und Klicken der rechten Maustaste zu verändern.

    Folienlayout festlegen

    Ferner gibt es die Möglichkeit, verschiedene Darstellungen wie Tabellen, Diagramme, Grafiken aus einer eigenen Datei etc. einzufügen. Dadurch wird das Anpassen der Präsentation an eigene Vorstellungen erleichtert und Texte sowie andere notwendige Details können in der Folie schematisch zusammengesetzt werden.

    Beispiel Folienlayout

    Foliendesign

    Der Hintergrund einer Präsentation kann unter der Registerkarte „Entwurf“ geändert werden. Dabei stehen verschiedene Designs zur Auswahl, die sich durch Anklicken automatisch an die jeweilige Folie anpassen.

    Foliendesign auswählen

    Zudem hat jedes Design sein eigenes bestimmtes Aussehen, welches nach Belieben an die Vorstellungen des Präsentierenden angepasst werden kann. Beispielsweise können die Farbauswahl oder die Schriftart verändert werden, deren Symbole sich ebenfalls in der Leiste der Designs befinden. Ferner kann das Format des Hintergrunds angepasst werden.

    Foliendesihn anpassen

    Einfügen von…

    Grafiken

    Um eine Grafik einzufügen, ist es wichtig zu wissen, in welchem Ordner sich diese befindet. Dabei ist es nicht ausschlaggebend, auf welchem Speichermedium die Datei abgelegt ist.

    Unter der Registerkarte „Einfügen“ muss unter der Gruppe „Illustrationen“ auf die Schaltfläche „Grafik“ geklickt werden. Hierauf wird das Fenster „Grafik einfügen“ angezeigt.

    Wird ein Bild eines bestimmten Typs gesucht (z.B. TIF, GIF, BMP etc.), kann dies im Dialogfeld unter Dateityp eingestellt werden. Gegebenenfalls können unter der Schaltfläche „Ansichten“ Miniaturbilder der Grafiken angezeigt werden.

    Auswahl der einzufügenden Grafik

    Um die Datei einzufügen, muss auf „Einfügen“ geklickt werden.

    Power Point versucht beim Einfügen der Grafik dessen Originalgröße beizubehalten. Soll die Größe des Bildes verändert werden, kann mit der Maus einer der acht Anfasser des Bildes verschoben werden. Möchte der Anwender die Größe exakt einstellen, kann dies unter der Registerkarte „Format“ erfolgen.

    Gestaltungsmöglichkeiten in der Registerkarte „Format“

    Unter dieser Registerkarte sind weitere Bildbearbeitungen verfügbar, welche genutzt werden können, um das eingefügte Bild individuell zu gestalten. Beispielsweile lassen sich unterschiedliche Rahmen und Effekte einfügen. Sobald mit der Maus über eine Vorlage gestrichen wird, erscheint die jeweilige Vorschau in der Präsentation.

    Des Weiteren lässt sich die Bildform verändern. Hierzu kann ein rechteckiges Bild zum Beispiel in eine ovale oder sternenartige Form gebracht werden. Diese Einstellungen lassen sich unter der Registerkarte „Bildformatvorlagen“ vornehmen.

    Audio

    Damit eine Audiodatei eingefügt werden kann, muss der Ordner, in dem sich die gewünschte Datei befindet, bekannt sein.

    Zum Einfügen klickt der Anwender in der Registerkarte „Einfügen“ unter der Gruppe „Mediaclips“ auf „Audio“. Daraufhin erscheint ein Fenster, in dem bestimmte Audiotypen (MP3, WMV etc.) ausgewählt werden können.

    Einfügen einer Musikdatei

    Beim Einfügen in die Präsentation wird der Anwender gefragt, ob die Musik bei Beginn der Präsentation automatisch starten soll. Hier können individuelle Änderungen vorgenommen werden.

    Erste Einstellungen beim Einfügen

    Der Anwender kann mit Hilfe der Registerkarte Bildtools den Musikclip seinen individuellen Wünschen anpassen. Hierbei kann er unter anderem über die Dauer des Abspieles oder die Lautstärke entscheiden.

    Registerkarte Bildtools

    Video

    Der Anwender muss, wenn er eine Videodatei einfügen möchte, den Ordner kennen, in dem sich die gewünschte Datei befindet.

    Zum Einfügen klickt der Anwender in der Registerkarte „Einfügen“ unter der Gruppe „Mediaclips“ auf „Video“. Daraufhin erscheint ein Fenster, in dem bestimmte Videotypen (AVI, MPEG etc.) ausgewählt werden können.

    Einfügen einer Videodatei

    Beim Einfügen in die Präsentation wird der Anwender gefragt, ob der Film bei Beginn der Präsentation automatisch starten soll. Hier können individuelle Änderungen vorgenommen werden.

    Erste Einstellungen beim Einfügen


    Unter der Registerkarte Bildtools können durch den Anwender weitere Einstellungen, z.B. die Videogröße oder die Lautstärke, vorgenommen werden.

    Registerkarte Bildtools

    Formen

    Formen werden genau wie Grafiken und Clip Arts, über die Registerkarte „Einfügen“ in eine Folie eingefügt. Um sich die Liste der angebotenen Formen anzeigen zu lassen, muss in der Registerkarte „Einfügen“ auf das Symbol „Formen“ geklickt werden.

    Formenauswahl

    Nun kann sich der Anwender die gewünschte Form per Mausklick auswählen und diese nach Bedarf verändern.

    Zum Beispiel lassen sich die Proportionen der Form durch einfaches Klicken auf die gelben Rauten und durch anschließendes Schieben verändern.

    Gelbe Raute

    Durch das Klicken auf das grüne Quadrat, kann die Form um ihren Mittelpunkt gedreht werden.

    Grüner Kreis

    Zur Beschriftung der Form sollte auf diese geklickt werden, sodass innerhalb der Form ein blinkender Cursor erscheint. Der Text kann anschließend mit den gewohnten Textwerkzeugen verändert werden. Ist dies nicht möglich, lässt sich der Text auch über die Registerkarte Format einfügen und bearbeiten.

    Eine beschriftete Form

    Möchte der Anwender das Design der Form verändern, findet er unter der Registerkarte „Start“ sehr viele Schnellformatvorlagen.

    Schnellvorlagenkatalog

    Smart Art

    In der Registerkarte „Einfügen“ ist in der Gruppe „Illustrationen“ die Schaltfläche „Smart Art“ zu finden. Wird hierauf geklickt, öffnet sich ein Katalog, der eine breite Auswahl an nach Typen geordneten Layouts anbietet.

    Die Auswahl des Smart Art Kataloges

    Nun kann eine Smart Art-Grafik ausgewählt werden, die die darzustellenden Zusammenhänge am besten visualisiert. Sollte Unklarheit über den Nutzen der jeweiligen Grafik bestehen, ist rechts im Fenster eine kurze Erläuterung mit Hinweisen zum richtigen Einsatz aufgeführt.

    Ist die SmartArt- Grafik eingefügt, lässt sich der Text in einem speziellen Textbereich eingeben, welcher durch einen Klick auf den kleinen linken Griff am linken Rand des Fensters geöffnet werden kann.

    Griff zum Öffnen des Textbereichs
    Editieren der Texte im Textbereich

    Soll das Design geändert werden, so kann dies unter der Registerkarte „Entwurf“ geschehen. Durch Führen der Maus über die verschiedenen Vorlagen wird direkt auf der Folie eine Vorschau des Designs angezeigt.

    Auswahl der Designvorlagen

    Die Farbgebung und weitere Texteffekte können in der Registerkarte Format verändert oder hinzugefügt werden.

    Diverse Spezialeffekte für Texte

    Aktionen

    Animationen

    Microsoft Power Point 2007 bietet seinem Nutzer die Gelegenheit, unter dem Registerkarte „Animationen“ der eigenen Präsentation Übergänge zuzuordnen. Dabei wird zwischen Animieren und benutzerdefinierte Animation unterschieden.

    Folgende Beschreibung bezieht sich auf die Auswahl „Animieren“. Durch das Anklicken und Markieren des jeweils zu animierenden Bausteins wie Text oder Überschrift, kann eine Animation von allen Objekten gleichzeitig oder nur der ersten Abschnittsebene durch Zuordnung erfolgen. Dabei kann zwischen den Funktionen verblassen, wischen und einfliegen unterschieden werden.

    Animation einfügen

    Bei der benutzerdefinierten Animation wird durch das Markieren des jeweils zu animierenden Features und folgendem Anklicken des Symbols ein Dialogfenster auf dem Bildschirm geöffnet. In dieser Anzeige können durch das Öffnen des Fensters „Effekte hinzufügen“ verschiedene Eigenschaften ausgewählt werden. Dabei gibt es die Untergliederung in Eingang, Hervorgehoben, Beenden und Animationspfade mit den jeweiligen Unterpunkten.

    Benutzerdefinierte Animation Schritt 1

    Die Funktion Eingang führt bzw. navigiert beispielsweise den Text in die Folie hinein. Mittels der großen Auswahl innerhalb der Funktionen kann der Präsentierende z.B. das Einfliegen oder Verblassen wählen. Ferner ist es möglich, unter „Weitere Effekte“ eine ergänzende Auswahl zu finden.

    Benutzerdefinierte Animation Schritt 2

    Unter der Funktion Hervorgehoben kann der Text besonders betont werden. Dabei ist es unter anderem möglich, die Schriftart sowie Schriftgröße zu ändern. Darüber hinaus können der Start und die Geschwindigkeit der Animation bestimmt und je nach Belieben verändert werden.

    Die Funktion Beenden arbeitet nach dem gleichen Prinzip wie die Funktion Eingang, jedoch wird hier der Text aus dem Feld herausgeführt. Ferner kann durch die verschiedenen Animationspfade die Richtung der Animation bestimmt werden, beispielsweise diagonal nach oben rechts oder zwei Schleifen. Des Weiteren kann der Präsentierende unter „weitere Animationspfade“ ausgefallene Bewegungsmöglichkeiten entdecken.

    Animationspfade

    Um die Animationen während des Gestaltens zu testen, kann die Einstellung „Autovorschau“ gewählt werden. Dies kann durch das Entfernen des Häkchens abgeschaltet werden. Überdies kann durch Klicken auf „Wiedergabe“ die Animation beliebig oft vorgeführt werden. Neben dem Button „Wiedergabe“ befinden sich die verschiedenen Symbole für die Anzeige der Bildschirmpräsentation. Dadurch ist es jederzeit denkbar, sich die Präsentation aus der jeweiligen Folie mit der dazugehörigen Animation anzeigen zu lassen.

    Animationsvorschau

    Folienübergang

    Die Power Point Version 2007 ermöglicht des Weiteren Übergänge zwischen den einzelnen Folien der Präsentation zu gestalten. Nach dem Auswählen des Übergangs kann dieser für alle Folien unter dem entsprechenden Symbol übernommen werden. Es gibt jedoch auch die Möglichkeit, durch vorheriges Anklicken und Markieren der jeweiligen Folien verschiedene Übergänge zu erzeugen.

    Folienübergang einfügen

    Außerdem ermöglicht die Version 2007 das Einstellen der „Übergangsgeschwindigkeit“ in langsam, mittel oder schnell.

    Übergangsgeschwindigkeit

    Um einen Sound für Übergänge bestimmter Folien einzufügen, sucht der Präsentierende einen von verschiedenen Klängen aus, die unter dem Symbol „Übergangssound“ zu finden sind. Dabei kann er zwischen unterschiedlichen Sounds wie Glocken, Applaus oder Wind wählen.

    Sound zum Übergang

    Der Übergang zur nächsten Folie kann durch einen Mausklick oder die rechte Pfeiltaste gewährleistet werden. Zudem ist es möglich, diesen Übergang nach vorher festgelegten Zeiten automatisch erfolgen zu lassen. Durch einen Klick in das dafür vorgesehene Kästchen, kann der Präsentierende seine gewünschte Zeitspanne eintragen.

    Übergangsauslöser

    Um die durchgeführten Änderungen in einem Blick sehen zu können, kann dies unter dem Button „Vorschau“ oben links in der Leiste, ohne in den Präsentationsmodus wechseln zu müssen, geschehen.

    Vorschau

    Master

    Folienmaster

    Der Folienmaster von Microsoft Power Point 2007 bietet Nutzern die Möglichkeit, individuelle Vorlagen, d.h. Musterfolien mit bestimmten Layouteinstellungen, zu kreieren und diese dann als Basis bei der Erstellung der Präsentation zu verwenden.

    Übersicht Folienmaster

    1 aktueller Folienmaster
    2 dazugehörige Layouts
    3 Titelfolie
    4 Verbindung der Layouts mit ihrem Folienmaster
    5 Erstellen und Löschen neuer Master und Layouts
    6 Auswahl von Basiseinstellungen
    7 Auswahl und Bearbeitung von Design, Farbe, Schriftart und Effekten
    8 Hintergrundformatierung

    Vorzüge

    Die Verwendung des Folienmasters ist generell von Vorteil für den Vortragenden, da die Einheitlichkeit der Folien gewährleistet und somit eine professionelle Wirkung erzielt wird. In Unternehmen wird der Folienmaster besonders gern verwendet, um die Präsentationen uniform und nach dem dem Konzern entsprechenden Erscheinungsbild zu gestalten. Aus diesem Grund werden benutzerdefinierte Vorlagen vorbereitet, die die erwünschten bzw. vorgeschriebenen Layout- und Formateinstellungen enthalten. So wird die angemessene Repräsentation einer Firma sichergestellt. Außerdem bewirkt die Verwendung des Folienmasters eine Einsparung an Zeit, Ressourcen und damit in betrieblichen Fällen auch an Geld.

    Einblenden des Folienmasters

    Nach dem Öffnen einer Präsentation kann im Register Ansicht auf das Symbol Folienmaster geklickt werden.

    Einblenden des Folienmasters

    Festlegung der Einstellungen

    Bei der Überlegung, ob im Folienfenster der Folienmaster oder ein ausgewähltes Layout einblendet werden, ist zu bedenken, inwieweit Einstellungen sich auch anderweitig auswirken sollen.

    Folienmaster Layout
    für alle Layouts gültige Einstellungen, die auf allen Folien sein werden nur layoutspezifische Einstellungen
    im Folienmaster vorgenommene Änderungen sind auch in allen Layouts eingeblendet mögliche Deaktivierung eines Masterlayouts für ein entsprechendes Layout

    Bearbeitung des Folienmasters

    Durch Klicken im linken Bereich des Anwendungsfensters, wird der gewünschte Folienmaster im Folienfenster eingeblendet. Nach dieser Auswahl kann nun die Bearbeitung folgen.

    Bearbeitung des Folienhintergrunds

    Um die Hintergrundfarbe zu ändern, ist es notwendig, im Register "Folienmaster" in der Gruppe Hintergrund auf das Symbol Hintergrundformate zu klicken. Daraufhin öffnet sich eine Liste mit vorgefertigten Hintergrundformaten, aus denen gewählt werden kann.

    Hintegrundformatierung

    Zeigt die Maus auf einen der angebotenen Hintergründe, so erscheint dieser probeweise im angezeigten Folienmaster. Die entgültige Auswahl des Hintergrundformats erfolgt durch das Klicken auf das entsprechende Symbol. Wer einen differenzierteren Hintergrund wünscht, kann außerdem unter dem Symbol "Design" auswählen. Dieses kann ebenfalls noch an die Vorstellungen des Präsentierenden angepasst werden, indem beispielsweise Farbe oder Schriftart geändert sowie Effekte eingefügt werden können.

    Designauswahl für Folienmaster

    Falls die vorgegebenen Hintergründe und Designs nicht den Wünschen des Erstellers entsprechen, kann von diesem auch eine individuelle Gestaltung erfolgen. Dies ist beispielsweise durch die Änderung des Farbendesigns möglich. Es wird die Standardfarbeinstellung geändert.

    individuelle Gestaltung des Farbendesigns

    Dafür wählt der Nutzer einen Folienmaster oder ein Layout aus und klickt dann im Register Folienmaster auf die Schaltfläche "Farben" in der Gruppe "Design bearbeiten". Zeigt die Maus auf eine der angebotenen Farbgruppen, erscheint diese probeweise im angezeigten Folienmaster. Die endgültige Auswahl des Farbdesigns erfolgt durch Klicken auf das entsprechende Symbol. Wünscht sich ein Präsentierender eine noch individuellere Gestaltung, so kann er den Hintergrund auch detailliert selbst bearbeiten. Durch Klicken auf den zu bearbeitenden Folienmaster oder das Layout wird zunächst eine Auswahl getroffen. Unter dem Listenfeld "Hintergrundformate" wird das Dialogfenster "Hintergrund formatieren" geöffnet.

    einfarbige Hintergrundfüllung

    Nach der Auswahl des Symbols "Einfarbige Füllung", kann durch Klicken auf das Farbeimer-Symbol einer eingeblendeten Farbe zugestimmt oder eine weitere bzw. benutzerdefinierte Farbe favorisiert werden. Mit dem Bestätigen der Schaltfläche "Für alle Übernehmen", wird die neue Farbe für alle Layouts übernommen. Durch das Betätigen der Schaltfläche "Schließen" gilt die Farbe nur für die vorher markierten Layouts. Um die Folien optisch interessanter zu gestalten, können diese im Folienmaster auch mit einem individuellen Farbverlauf aufgewertet werden.

    graduelle Hintergrundfüllung

    Dazu muss im Dialogfenster "Hintergrund formatieren" das Optionsfeld "Graduelle Füllung" ausgewählt werden. Anschließend können Farben, Typ, Richtung und Farbverlaufsstopps eingestellt werden. Auch voreingestellte Farbverläufe stehen zur Auswahl. Mit dem Bestätigen der Schaltfläche "Für alle Übernehmen", wird der neue Farbverlauf für alle Layouts übernommen. Durch das Betätigen der Schaltfläche "Schließen" gilt der Farbverlauf nur für die vorher markierten Layouts. Neben den zuvor beschriebenen Möglichkeiten der Hintergrundgestaltung wird dem Ersteller einer Präsentation die Option geboten, sich für eine Bild- oder Texturfüllung zu entscheiden und diese in seinem Folienmaster einzufügen.

    Bild- und Texturfüllung des Folienmasterhintergrundes

    Kopf- und Fußzeile

    Ist der Folienmaster in der Folienansicht sichtbar, so kann im Register "Einfügen" in der Gruppe "Text" das Symbol "Kopf- und Fußzeile" mit der Maus ausgewählt werden. Nun ist das Einblenden von Kontrollfeldern und das Festlegen derer Inhalte möglich.


    Kopf- und Fußzeilenbearbeitung

    Platzhalter

    Auswahl an Platzhaltern
    Ein Platzhalter fixiert die Stelle, an der ein bestimmtes Element innerhalb aller Folien des Folienmasters erscheint. Dies können beispielsweise Grafiken, Textfelder, Tabellen oder Diagramme sein.

    Um im Folienmaster oder einem Layout einen neuen Platzhalter zu erstellen, kann im Register "Folienmaster" unter "Masterlayout" auf den Pfeil des Symbols "Platzhalter einfügen" geklickt werden.

    Nach der Auswahl des gewünschten Platzhalters per Maus, wird der Mauszeiger zum Kreuz. Mit diesem kann nun der Platzhalterrahmen an der passenden Stelle im Folienfenster in die angestrebte Größe gezogen werden.


    Da es vorkommen kann, dass ein Platzhalter aus Versehen gelöscht wurde, ist es von Bedeutung, zu wissen, wie er wiederhergestellt werden kann. Dazu müssen in den leeren Bereich des Folienmasters mit der rechten Maustaste geklickt, der Menüpunkt "Masterlayout" ausgewählt und das Kontrollfeld im eingeblendeten Dialogfeld aktiviert werden.

    Wiederherstellung von Platzhaltern

    Fixierung des Folienmasters

    Die Fixierung des Folienmasters ist notwendig, damit die Einstellungen des erstellten Folienmasters innerhalb einer Präsentation jederzeit aufgerufen werden können.

    Fixierung des Folienmasters

    Dazu muss unter "Master bearbeiten" auf das Symbol "Beibehalten" geklickt werden.

    Erstellung neuer Folienmaster und Layouts

    Sollte ein zusätzlicher Master oder ein weiteres Layout benötigt werden, ist das Einfügen in den gegenwärtigen Folienmaster möglich. Dazu sollte der Präsentierende im Register "Folienmaster" in der Gruppe "Master bearbeiten" auf das Symbol "Folienmaster einfügen" oder "Layout einfügen" klicken.

    Einfügen von Folienmaster und Layout

    Gestaltung von Handzetteln und Notizenseiten

    Master können nicht nur für Foliengestaltung, sondern auch für Handzettel- und Notizenerstellung genutzt werden. Diese sind unter dem Register "Ansicht" zu finden.

    Ansicht zur Handzettelerstellung

    Bei diesen Mastern sind ebenfalls Platzhalter vorhanden, die die Lage von Kopf-, Fußzeile und Folien auf dem zukünftigen Ausdruck anzeigen und teilweise verschoben werden können.

    Handzettelmaster

    Eigene Vorlage

    Als Vorlage speichern

    Nachdem der Folienmaster allen Vorstellungen entsprechend bearbeitet wurde, kann die Präsentation als Vorlage gespeichert werden. Dazu sollte bei der Office Schaltfläche der Menüpunkt "Speichern unter" aufgerufen und im Dateityp des Listenfeldes "PowerPoint-Vorlage" ausgewählt werden. Nach dem Eingeben eines Namens kann die Präsentation mit eigenem Folienmaster durch Klicken der "Speichern" - Schaltfläche gesichert werden.

    Speichern des Folienmasters als Vorlage

    Vorlage öffnen

    Um bei einer neuen Präsentation den erstellten Folienmaster zu verwenden, kann der Präsentierende auf die Office Schaltfläche klicken um den Menüpunkt "Neu" aufzurufen.

    Öffnen der Folienmastervorlage

    Anschließend findet er die Schaltfläche "Meine Vorlagen" im Dialogfenster "Neue Präsentation". Durch Anklicken kann dort von ihm die gewünschte Vorlage ausgewählt werden.

    Verwendung eigener Vorlage

    Sollte eine Person ihren kreierten Folienmaster auch beim Öffnen aller neuen Präsentationen als automatische Vorlage, anstatt des sich standardmäßig öffnenden Larissa-Designs, verwenden wollen, ist dies folgendermaßen möglich.


    erstellter Folienmaster als Standartvorlage

    Zunächst sollte eine neue Präsentation erstellt und ihr die individuell gestaltete Vorlage zugewiesen werden. Unter der Office- Schaltfläche wird nun der Menüpunkt "Speichern unter" aufgerufen und im Listenfeld Dateityp der Eintrag "PowerPoint-Vorlage" ausgewählt. Der Speicherort muss der Ordner "Templates" sein. Abschließend wird der Dateiname "Blank" eingegeben und mit "Speichern" bestätigt.

    Folienmaster als Design

    Es ist auch möglich, seine erstellte Vorlage in allen Präsentationen zur Auswahl der von Power Point vorgefertigten Designs hinzuzufügen. Eine neue Präsentation kann erstellt und ihr die individuell gestaltete Vorlage zugewiesen werden. Dafür sollte im Register "Folienmaster" in der Gruppe "Design bearbeiten" auf das Symbol "Designs" und dann auf den Eintrag "Aktuelles Design speichern" geklickt werden.

    erstellter Folienmaster zur Designauswahl

    Nach der Eingabe des Dateinamens können die Einstellungen durch Speichern gesichert werden.

    Tipps und Tricks

    Gliederung

    Eine übersichtliche Präsentation sollte dem Zuschauer ermöglichen, dem Vortragenden ohne Schwierigkeiten zu folgen. Dazu empfiehlt es sich, zu Beginn der Präsentation auf der zweiten Folie eine Gliederung zu zeigen. Ferner sollte eine Navigation der Themen in den darauffolgenden Folien zu sehen sein. Im folgenden Screenshot ist ein Beispiel für so eine Navigation dargestellt, die dem Zuschauer zeigt, bei welchem Gliederungspunkt sich der Vortragende im Moment befindet.

    Gliederungsbeispiel

    Foliennummer

    Des Weiteren sollte der Zuschauer bei einer übersichtlichen Präsentation sehen können, auf welcher Folie sich der Vortragende im Moment befindet.
    Dazu kann im Folienmaster die Gesamtfolienzahl eingetragen werden. Um dies zu bewerkstelligen, muss im Folienmaster in der rechten, unteren Ecke der Fußzeile neben dem Ausdruck „<Nr.>“ die Gesamtfolienzahl eingetragen werden. Hierfür empfiehlt sich als Trennzeichen zur besseren Übersicht ein Schrägstrich.

    Foliennummern übersichtlich darstellen

    Freihandwerkzeug

    Während einer Vorführung gibt es in PowerPoint weitere Hilfen um Sachverhalte zu verdeutlichen und Inhalte hervorzuheben. Zu diesem Zweck kann in der laufenden Präsentation ein Freihandwerkzeug ausgewählt werden. Um dieses nutzen zu können, wird die rechte Maustaste geklickt. Dann befindet sich unter dem Menüpunkt „Zeigeroptionen“ eine Vielzahl an elektronischen Stiften, die genutzt werden können.

    Freihandwerkzeug

    Mit dem „Radierer“ hat der Vortragende die Möglichkeit, das Geschriebene nach Wunsch zu löschen. Ferner kann der Befehl „alle Freihand auf Folie löschen“ gewählt werden, um alles Nachträgliche mit dem Freihandwerkzeug zu löschen.

    Bildschirm schwarz/weiß werden lassen

    Wenn ein Vortragender während seiner Präsentation noch andere Medien wie einen Overheadprojektor nutzen oder schwierige Sachverhalte genauer erklären möchte, kann er für diesen Zeitraum den Bildschirm schwarz beziehungsweise weiß werden lassen. Dazu muss bei laufender Präsentation die Taste „w“ für einen weißen und die Taste „b“ für einen schwarzen Bildschirm gedrückt werden. Um die Präsentation wieder auf dem Bildschirm anzuzeigen, muss nochmals „w“ beziehungsweise „b“ gedrückt werden.

    Folien ausblenden

    In einer Präsentation kann es sinnvoll sein, bestimmte Folien sperren zu lassen. Dies bedeutet, dass diese Folien Inhalt der Power Point Datei, jedoch beim Abspielen der Präsentation nicht sichtbar sind. Das kann beispielsweise bei den Quellenangaben Sinn machen. Folgendermaßen wird diese Funktion genutzt: Zunächst wird die Registerkarte „Bildschirmpräsentation“ ausgewählt. Danach befindet sich unter dem Unterpunkt „Einrichten“ der Button „Folie ausblenden“. Klickt der Präsentierende auf diesen, ist die momentan markierte Folie beziehungsweise die markierten Folien beim Ablaufen der Bildschirmpräsentation ausgeblendet.

    Folien ausblenden

    Einblendzeiten testen

    Ein weiteres Hilfsmittel in Power Point ist das Testen von Einblendzeiten, welches sich auch unter „Einblenden“ im Register „Bildschirmpräsentation“ befindet.

    Einblendzeiten testen

    Dieses Feature misst die Zeit, die der Vortragende beim Probedurchlauf seiner Präsentation benötigt. Somit lässt sich beim vorherigen Durchsprechen testen, ob die vorgegebene Zeit eingehalten werden kann. In der oberen, linken Ecke erscheint eine Zeituhr, die über die verstrichene Zeit für die momentan angezeigte Folie sowie für die Gesamtpräsentation informiert.

    Zeitanzeige

    Zudem kann Power Point die getesteten Zeiten in die Folienübergänge einbinden und der Übergang von einer Folie zur nächsten erfolgt automatisch nach der Zeit, die im Probelauf benötigt wurde. Diese Funktion, die Übernahme der getesteten Zeiten in den Folienübergang, kann nach dem Durchsprechen in folgendem Dialogfenster aktiviert werden.

    Einblendzeiten übernehmen

    Ansichten

    Power Point bietet verschiedene Ansichten. Diese können im Register "Ansicht" unter dem Unterpunkt "Präsentationsansichten" eingestellt werden. Die Normalansicht bei Power Point zeigt die aktuelle Folie groß im Bild und die anderen Folien am linken Bildrand angeordnet.

    Normalansicht

    Eine weitere Ansichtsart ist die Foliensortierung. Diese befindet sich im gleichen Register wie die Normalansicht und stellt alle Folien in einer Übersicht dar.

    Foliensortierung

    Der Punkt "Notizenseite" zeigt als dritte Art der Ansicht die Folie mit einer halben Seite Notizraum darunter an. Hier können Notizen für jede Folie eingefügt und eingesehen werden.

    Notizenseite

    Die letzte wichtige Form für die Ansichten, die hier vorgestellt wird, ist die Bildschirmpräsentation, das bedeutet, das Ablaufen der Präsentation. Der Befehl hierfür befindet sich ebenfalls unter "Präsentationsansichten" im Register "Ansicht".

    Bildschirmpräsentation

    Um zur Normalansicht, zur Foliensortierung oder zum Start der Präsentation zu gelangen, gibt es am rechten, unteren Rand des Bildschirms noch drei Schnelltasten.

    Schnelltaste Normalansicht
    Schnelltaste Foliensortierung
    Schnelltaste Bildschirmpräsentation

    Die Bildschirmpräsentation kann zudem mit der Tastenkombination „Shift und F5“ von der aktuellen Folie aus gestartet werden.
    Neben den Schnelltasten befindet sich außerdem die Zoomnavigation. Mit Hilfe des „-" sowie „+“-Buttons kann die Ansicht verkleinert beziehungsweise vergrößert werden. Der Zoomcursor kann zudem auch per Maus im zoombaren Bereich bewegt werden.

    Um das Einfügen von Objekten zu erleichtert und diese in gleicher Höhe anordnen zu können, empfiehlt es sich, als Hilfsmittel Gitternetzlinien zu verwenden. Diese befinden sich wieder im Register „Ansicht“ unter dem Menüpunkt „Einblenden/Ausblenden“. Sind die Gitternetzlinien eingeblendet, erscheinen auf dem Bildschirm gestrichelte Hilfslinien. Diese sind jedoch nicht bei der gestarteten Präsentation zu sehen, sondern nur in der Normalansicht als Hilfe sichtbar.

    Gitternetzlinien

    Ein weiteres Hilfsmittel stellt das Einblenden von Linealen dar, die genauso wie die Gitternetzlinien unter „Ansicht“ „Einblenden/Ausblenden“ zu finden sind.

    Gitternetzlinien

    Fotoalben

    Ein neues Feature von Microsoft Power Point 2007 ist das Einfügen von Fotoalben. Dieses kann unter der Registerkarte „Einfügen“ bei dem Unterpunkt „Illustrationen“ gefunden werden. Wird ein Fotoalbum eingefügt, so wird eine Präsentation generiert, welche aus den ausgewählten Fotos besteht. Zunächst wird hierfür der Befehl „Fotoalbum“ ausgewählt.

    Fotoalbum Schritt 1

    Danach erscheint ein Dialogfenster, in dem viele Eigenschaften vorab eingestellt werden können. Zunächst wird der Inhalt des Albums oben links über den Befehl „Bild einfügen aus: Datei/Datenträger“ eingefügt. Dazu erfolgt eine Auswahl der gewünschten Fotos aus den entsprechenden Ordnern.

    Fotoalbum Schritt 2

    Nach Auswahl der Fotos werden im unteren Teil des Dialogfensters Einstellungen getätigt. Unter „Bildlayout“ kann hier zum Beispiel eine Darstellung mit Titel ausgewählt werden.

    Fotoalbum Schritt 3

    Auch die Fensterform kann im unteren Teil unter „Design“ festgelegt werden.

    Fotoalbum Schritt 4

    Hat der Benutzer nun alle gewünschten Einstellungen vorgenommen, kann er auf „Erstellen“ klicken und Power Point bildet anschließend mit den gegebenen Fotos und Informationen automatisch ein Fotoalbum. Dieses könnte folgendermaßen aussehen:

    fertiges Fotoalbum

    Im Register „Format“ und unter „Bildtools“ können nun noch nachträglich Veränderungen vorgenommen werden. Beispielsweise sind hier kleine Bildkorrekturen möglich oder der Benutzer kann eigene Frames, also Rahmen einfügen.

    Vorlagen

    Microsoft Power Point 2007 bietet ebenfalls zahlreiche Vorlagen. Nach dem Klicken auf Start und der Auswahl des Punktes „Neue Präsentation“ erscheint ein Dialogfenster. In diesem können in der linken Spalte „Installierte Vorlagen“ ausgewählt werden. Hier befindet sich eine Vielzahl an unterschiedlichen Vorlagen für Präsentationen und Fotoalben sowie oben rechts in der Auswahl eine Einführung zu Power Point 2007. Diese stellt in einer kurzen Präsentation alle Neuerungen der aktuellen Power Point Version dar und kann noch den einen oder anderen Tipp geben.

    Vorlagenauswahl

    Referentenansicht

    Die Referentenansicht ist ein Tool von Power Point 2007, welches sich nur durch Verwenden von zwei verschiedenen Bildschirmen nutzen lässt. Dabei werden, unter anderem, folgende Möglichkeiten geboten: Miniaturansichten ermöglichen die Auswahl einzelner Folien aus der Präsentation um eine zielgruppenorientierte Präsentation zu gestalten. Notizen erscheinen in großer, deutlicher Schrift, so dass diese als Präsentationsskript verwendet werden können. der Bildschirm kann beispielsweise für eine Pause oder eine Frage-und Antwortphase ausgeblendet werden. Danach wird die Präsentation bei der aktuellen Folie fortgesetzt.

    Referentenansicht

    Dies bedeutet, dass der Referent zudem auch andere Programme ausführen kann, welche für das Publikum nicht sichtbar sind. In der Referentenansicht sind alle Symbole und Schaltflächen besonders groß gestaltet um eine problemlose Navigation, selbst mit fremden Tastaturen und Mäusen, zu gewährleisten. Folgende Abbildung stellt die unterschiedlichen Tools dar, welche die Referentenansicht dem Nutzer bietet.

    Tools in der Referentenansicht

    1 Miniaturansichten der Folien: zum Überspringen von Folien oder zum Zurückkehren zu einer bereits gezeigten Folie
    2 Die Folie, die derzeit den Zuschauern vorgeführt wird
    3 Schaltfläche „Präsentation beenden“
    4 Schaltfläche „Präsentation ausblenden“
    5 „Weiter“ gibt die Folie an, die den Zuschauern als nächste vorgeführt wird
    6 Schaltflächen, um sich in der Präsentation vor oder zurück zu bewegen
    7 Foliennummer (z. B. Folie 7 von 12)
    8 Verstrichene Zeit, in Stunden und Minuten, seit dem Start der Präsentation
    9 Vortragsnotizen, die als Skript für die Präsentation verwendet werden können

    Verwendung der Referentenansicht

    Um die Referentenansicht nutzen zu können, ist es zunächst notwendig zwei Bildschirme einzurichten. Dazu wird unter der Registerkarte „Bildschirmpräsentation“ in der Gruppe „Bildschirme“ der Befehl „Referentenansicht“ ausgewählt.

    Auswahl der Referentenansicht

    Im Dialogfeld „Anzeigeeigenschaften“ in der Registerkarte „Einstellungen“ muss der Benutzer anschließend auf das Bildschirmsymbol für den Bildschirm des Referenten klicken und dann das Kontrollkästchen „Dieses Gerät als primären Monitor verwenden“ aktivieren. Anschließend klickt der Referent auf das Bildschirmsymbol des Bildschirms für die Zuschauer und aktiviert das Kontrollkästchen „Windows-Desktop auf diesen Bildschirm erweitern“. Um danach die Präsentation vorzuführen, sind folgende Schritte zu bewerkstelligen: Der Präsentierende klickt in der Registerkarte „Bildschirmpräsentation“ in der Gruppe „Einrichten“ auf „Bildschirmpräs. einrichten“. Anschließend kann der Nutzer im Dialogfeld „Bildschirmpräs. einrichten“ die gewünschten Optionen auswählen, und klickt dann auf OK. Nun kann die Präsentation, wie in den vorangegangenen Kapiteln beschrieben, gestartet werden.

    Quellen

    Hanke, J.-C. (2009): Office 2007 leicht & verständlich, word, exel, powerpoint, KnowWare, 2. Auflage
    Fahnenstich, K., Haselier, R. G. (2007): Microsoft Office PowerPoint 2007 - das Taschenhandbuch, Microsoft Press, 2007

    Persönliche Werkzeuge
    Namensräume
    Varianten
    Aktionen
    Navigation
    Artikel
    F.A.Q.
    Wegweiser
    Kategorien
    Werkzeuge